Having recently got a DeGoogled mobile phone from /e/ OS and installing all the apps I used on my old phone, I discovered that the Freetrade app will not work because it considers my phone to be 'jailbroken' or running a customised version of the OS.

Screenshot showing Freetrade ROM error

"DeGoogling would indeed involve jailbreaking methods, so I'm afraid it is incompatible with the Freetrade app" - Freetrade Support

Just a small prices to pay for wanting more control over your data and its usage.

#PrivacyControl

Posted on , by in notes


Webmentions

1 2

Comments

These are webmentions via the IndieWeb and webmention.io. Mention this post from your site: